Linux

Requisitos Mínimos
Sistema Operativo
Ubuntu 16.10 (64bit), Steam OS 2.0
Procesador
Intel Core i3-4130, AMD FX-6300 3,5 GHz
RAM
4GB
Disco Duro
29GB
Placa Gráfica
Nvidia 650ti de 1GB o superior, AMD R9 270 de 1GB o superior
Entrada
Teclado y ratón
Requisitos Recomendados
Sistema Operativo
Ubuntu 16.10 (64bit), Steam OS 2.0
Procesador
Intel Core i7-4770 3,4 GHz
RAM
8GB
Disco Duro
35GB
Placa Gráfica
AMD RX 480 de 4GB o superior, Nvidia 970 de 4GB o superior
Entrada
Teclado y ratón

Las tarjetas gráficas AMD no son compatibles con SteamOS.


Mac

Requisitos Mínimos
Sistema Operativo
Mac OS X 10.12.4
Procesador
Intel 2,0 GHz
RAM
8GB
Disco Duro
37GB
Placa Gráfica
1.5GB
Entrada
Teclado y ratón

El juego es compatible con las siguientes tarjetas gráficas:

  • Todas las tarjetas gráficas AMD desde 2014 en adelante
  • Todas las tarjetas NVidia con más de 2GB de VRAM desde 2012 en adelante
  • (sólo para MacBookPro) Tarjetas Intel Iris Graphics 540 y 550 desde 2016 en adelante

Se puede ejecutar el juego con las siguientes tarjetas gráficas, aunque no se ajustan a los estándares requeridos para ser oficialmente compatibles:

  • Todas las tarjetas NVidia de 1 GB de VRAM desde 2012 en adelante
  • Todas las tarjetas Intel Iris y Iris Pro desde 2013 en adelante excepto las tarjetas 540 y 550 mencionadas anteriormente.