ORA DISPONIBILE SU iOS

Requisiti

Tropico richiede un iPhone SE, un iPhone 6S o più recente, un iPad Pro, o qualsiasi iPad rilasciato dal 2017, e richiede iOS 12 o successivi.

Saranno necessari 3 GB di spazio disponibile per installare il gioco.

iPhone supportati

  • iPhone XS Max
  • iPhone XR
  • iPhone XS
  • iPhone X
  • iPhone 8 Plus
  • iPhone 7 Plus
  • iPhone 6s Plus
  • iPhone 8
  • iPhone 7
  • iPhone 6s
  • iPhone SE

iPad supportati

  • iPad Pro 12.9" (3° generazione)
  • iPad Pro 11"
  • iPad Pro 12.9" (2° generazione)
  • iPad Pro 12.9"
  • iPad Pro 10.5"
  • iPad Air (3° generazione)
  • iPad Pro 9.7"
  • iPad (6° generazione)
  • iPad (5° generazione)
  • iPad mini (5° generazione)